X
reklama

Forum - GTA SAN ANDREAS - Gta sa nie włącza się

Poziom: 16
Ryder124 dodano: 01.11.2008, 09:12 #1
Mam problem otóż jak chce włączyć gta sa to pojawia sie na chwile i znika , jak klikam w ikone to Mignie tak i się wyłącza , nie wiem co robić , mam mało modów- już nic bo Usunnięte zostały , nie wiem już co robić ... pomóżcie

tak na chwile mignie i sie wyłącza
Poziom: 16
addi dodano: 01.11.2008 09:42 #2
reinstall gta powinien pomoc ( chyba że masz pi*ata )

Cytat:

wyłancza

btw, pisze się wyłącza ;p
Poziom: 16
Ryder124 dodano: 01.11.2008 10:06 #3
addi nie mam płyty do Gta sa , dlatego pytam się was co zrobić , (pożyczyłem kumplowi jeszcze nie oddał)
Poziom: 16
addi dodano: 01.11.2008 18:11 #4
masz pirata czy nie ? ;p

Złamanie regulaminu 7a
Nie pytamy się o legalność oprogramowania/gry.
Poziom: 16
rtc dodano: 02.11.2008 16:24 #5
ej co to znaczy ze mam za malo pamieci wirtualnej? to chodzi o ram? jka to mozliwe ze mam 1g ram i mi to wyskakuje w kilku grach w sa tez ( ale tylko czasami)
Poziom: 16
Adiqs dodano: 02.11.2008 16:57 #6
Kliknij na plik gta_sa.exe prawym, właściwości>zgodność ''uruchom ten program w trybie zgodności z windows 98''. Powinno pomóc.
Poziom: 16
Cysq dodano: 02.11.2008 17:57 #7
Zainstaluj, dx 9.0c (najnowszy), zobacz najnowsze stery do karty graficznej, ew. reinstallnij grę.
Poziom: 16
Ryder124 dodano: 03.11.2008 06:28 #8
Dobra temat można lock , bo już rozwiązałem problem , dla tych co mają takie problemy to Usuńcie Savy , tylko że musze grać na 800x600 32x , bo jak chce zmienić inną rozdzielczość , czy co , to potem znowu nie moge wejść do Sa , i musze usuwać plik Gta_sa.set

dzięki za pomoc pozdro

Temat zamknięty

Ostatnio na forum

Znajdź nas w sieci



X

Informujemy, że strona www.gta.net.pl korzysta z plików cookies w celu realizacji usług i zgodnie z polityką plików cookies . W każdym czasie możesz określić w swojej przeglądarce warunki przechowywania lub dostępu do plików cookies.