reklama

Forum - GTA SAN ANDREAS - myszka nie działa w GTA!!!

Poziom: 16
matip19 dodano: 13.11.2008, 17:52 #1
Witam. Mam niezły problem... a mianowicie:

gdy włączam GTA to myszka nie działa!! Nie mogę nigdzie kliknąć, ani kamery nie mogę przesuwać - co dziwne bo w innych grach wszystko jest git. I jeszcze w menu kursorem mogę ruszać, ale wybrać już nie! Do tej pory cały czas naciskałem ESC i ryszałem myszką dopóki nie zadziałała. Ten sposób nie dość, że wkurza to coraz mniej się spisuje... Czy mogę coś zrobić, żeby to naprawic?

Mam myszka A4TECH, przez port usb.
Poziom: 16
Olo_PL dodano: 13.11.2008 22:28 #2
Spróbuj ustawiać przywrócenia domyślne w sterowaniu, jeżeli nie pomoże to usuń sevy z moich dokumentów.
Poziom: 16
DeuS_Ex dodano: 14.11.2008 08:03 #3
Dziwny problem. Mi czasem nie załapie myszki, mam również A4Tech'a. Wtedy klikam "ESC" i ponownie "ESC" potem gdy wrócę do gry wszystko śmiga :) Jeżeli nie pomoże ci ta sztuczka, spróbuj wyrzucić plik gta.set , znajdziesz go w moich dokumentach.
Poziom: 18
robi dodano: 14.11.2008 12:05 #4
Też mam myszkę A4Tech'a i jakoś zawsze działa, tylko po zminimalizowaniu nie chce działać, jak wchodzę do gry (w menu działa) to wtedy ESC (włączam menu) i znowu ESC i działa.
Poziom: 16
matip19 dodano: 14.11.2008 14:22 #5
Dziex za chęci, ale nic nie działa :(

EDIT przed chwilą włączyłem gre - jednak zadziałało  :mrgreen: temat do zamnięcia

Temat zamknięty

Ostatnio na forum

Znajdź nas w sieci



X

Informujemy, że strona www.gta.net.pl korzysta z plików cookies w celu realizacji usług i zgodnie z polityką plików cookies . W każdym czasie możesz określić w swojej przeglądarce warunki przechowywania lub dostępu do plików cookies.